Mengatasi Gangguan Koneksi Oleh Mikrotik

Sebelumnya pasti banyak yang bingung akan mikrotik, kami sampaikan dulu logikanya, ” misalnya anda bermain di Game Station atau istilah kerennya Game Online Tips & Trik Mengatasi Gangguan Koneksi Oleh Mikrotik Image , nah sewaktu anda ingin mendownload file lagu atau film, kecepatan dari internet hanya 200kb/mbps.” Semua itu terganggu oleh mikrotik yang membatasi kecepatan internet. Pastinya ingin koneksinya stabil tanpa ada batasan dari mikrotik. Ingin tau caranya?? Langsung saja kepada tahapnya :

  1. Bukalah New Terminal atau anda bisa menggunakan winbox. Dan kemudian cobalah lihat source berikut ini :
  2. /ip firewall filter add chain=forward src-address=10.10.10.0/24 protocol=tcp content=.mp3 action=add-dst-to-address-list address-list=downloads address-list-timeout=01:00:00
    Penjelasan : IP addres 10.10.10.0/24 adalah IP untuk klien, untuk semua IP yg melewati protokol TCP yg berekstensi *.mp3 yg ada di addres list mikrotik akan terkena rule, istilahnya kena sorot dari mikrotik lah . Tips & Trik Mengatasi Gangguan Koneksi Oleh Mikrotik Image Timeout menunjukan waktu 1 menit,terserah mau dirubah keberapa digit, tapi kalau bisa pakai standarnya saja. Untuk content ekstensi, temen-temen bisa tambahin dan bikin rule lagi, Contohnya : *.iso,*.mp4, *.rar, *.zip, *.flv, *.mpeg dan lain-lain, tapi ingat jangan buat ke  *.html ya. Tips & Trik Mengatasi Gangguan Koneksi Oleh Mikrotik Image
  3. Untuk yang kedua silahkan kita lihat Source berikutnya :
  4. /ip firewall mangle add chain=forward protocol=tcp src-address-list=downloads action=mark-packet new-packet-mark=download-paket
    Penjelasan : Ini artinya semua paket yg ada di rule pertama tadi akan di sorot dan dipisahin oleh mikrotik untuk siap-siap dilimit di queue nya.
  5. Nah ini yang terakhir dan paling penting, kita lihat lagi Source kode untuk yang terakhir ini :
  6. /queue simple add name=download-files max-limit=64000/64000 packet-marks=download-paket
    Penjelasan : semua paket yg di mark tadi dilimit hanya 64 Kbps saja,di mikrotik ukurannya per bits, jadi dimasukin angka 64000 atau 64K. Untuk lebih maksimal dan bisa memonitor trafic, target IP addressnya di isi per IP aja.
Nah saya rasa semua sudah bisa mengerti logikanya. Hanya tinggal implementasi saja. Semoga berguna buat semua pengunjungKrisna's Blog

0 Comment:

Poskan Komentar

Related Posts Plugin for WordPress, Blogger...

 
Design by Wordpress Theme | Bloggerized by Free Blogger Templates | coupon codes